continuum-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Brett Porter" <brett.por...@gmail.com>
Subject Re: continuum 1.1 together with archiva 1.0 on tomcat 5.5
Date Mon, 03 Dec 2007 15:42:22 GMT
from what I can see, the error is all about the continuum database -
and the derby problem shouldn't be a concern since it's all in the one
JVM.

I think the settings for the continuum database should be double checked.

On 04/12/2007, Ingo Siebert <ingo.siebert@cas.de> wrote:
> Hi Ossi,
>
> I posted the same problem today, but i don't use archiva.
> If you find a solution, please let me know. :)
>
> Ingo
>
> ossi petz schrieb:
> > Hallo
> >
> > I tried to install both archiva and continuum on the same tomcat 5.5.25
> > / Java 1.5
> >
> > When i only install continuum things work fine. When i only install
> > archiva things work too.
> >
> > When i install both continuum and archiva i end up with apache derby
> > exceptions. archiva starts (i guess its because of its arc..< con..),
> > continuum cant connect / create the database (see attached stacktrace).
> >
> > there is only a 'see next error'. i dont fully get the source of the
> > problem. do i need to copy the derby.jar into each application? or
> > should i use different resource names in the container configuration?
> >
> >
> > any hints would be great!
> > thanks
> >
> > ossi
> >
>
>


-- 
Brett Porter
Blog: http://www.devzuz.org/blogs/bporter/

Mime
View raw message