continuum-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Ingo Siebert <ingo.sieb...@cas.de>
Subject Re: Contimuum 1.1 with MySQL 5.0
Date Tue, 04 Dec 2007 12:27:05 GMT
Hi Damien,

i'm using MySQL 5.0.32. It's coming as a stable Debian package.

I tried the other driver "com.mysql.jdbc.Driver", but it doesn't change 
anything.

Maybe someone can look into my attached logfile to find a solution.
Any other idea? I think VAHCHAR(256) isn't more than 756 Bytes.

Ingo


Damien Lecan schrieb:
> Hello,
> 
>> i'm trying to use MySQL instead of Derby, because it is already
>> available at the server.
>>
>> I used this tutorial, but i use this JDBC driver: rg.gjt.mm.mysql.Driver
>>    http://docs.codehaus.org/display/CONTINUUMUSER/Continuum+on+MySQL
>> ...
>> Does someone use the current continuum version with MySQL 5.0?
> 
> Yes, it works fine with Mysql 5.0.45.
> But class name for the official MySQL Connector/J driver is
> com.mysql.jdbc.Driver.
> 
>> Is there any workaround?
> 
> Try com.mysql.jdbc.Driver driver ?
> 
> 
> Damien Lecan




Mime
  • Unnamed multipart/mixed (inline, None, 0 bytes)
View raw message