continuum-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Doug Knesek <dkne...@compcc.com>
Subject Re: Code checkout not happening
Date Tue, 18 Dec 2007 15:33:35 GMT

My scm is Subversion.
I am running Continuum 1.1 and Maven 2.0.8.

I believe that my scm url is correct.  I've been running maven builds
manually for a while now.

Doesn't continuum get the scm info that it uses from the pom?  Or is there
somewhere else I have to set this information 


Emmanuel Venisse wrote:
> 
> What is your scm?
> Do you have a correct scm url?
> 
> Emmanuel
> 
> Doug Knesek a écrit :
>> I have set up a pretty typical Maven2 Java project and trying to execute
>> it
>> using Continuum 1.1.
>> 
>> I've set "Build Fresh" to true.
>> 
>> It doesn't seem like continuum is actually doing a checkout of the
>> project
>> from the source code repository.  As a result, the maven compiler
>> complains
>> that there are "No sources to compile".  When I go look into the working
>> directory, there is no code at all.
>> 
>> When I previously used Continuum 1.0.3, it seemed that Continuum would,
>> by
>> default, checkout the code.  Is this still the case?  Or is there a
>> setting
>> I'm missing somewhere?
>> 
>> Thanks in advance.
>> 
>> - Doug
>> 
>> 
>> 
> 
> 

-- 
View this message in context: http://www.nabble.com/Code-checkout-not-happening-tp14373893p14399336.html
Sent from the Continuum - Users mailing list archive at Nabble.com.


Mime
View raw message