continuum-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Erik Ruisma" <feniksena...@gmail.com>
Subject Re: locale settings
Date Tue, 06 Nov 2007 19:45:48 GMT
Thanks a lot  for your answer.
I solved the problem be copying the continuum.proporties  file to
continuum_en.properties

I use firefox and I noticed the following in  the header (using
LiveHttpHeaders)
Accept-Language: en,nl;q=0.8,fr;q=0.5,no;q=0.3

I deleted the fr in the header  (by changing firefox settings) but I
continued to get the pages in english. So I decided to add a continuum_en
file.
So my problem is solved but I just wanted to let you know.



On Oct 31, 2007 6:49 PM, Emmanuel Venisse <emmanuel@venisse.net> wrote:

> The localization with french is new in this version and the locale to use
> is determined by the local sent by the browser to the server.
>
> If you don't want french, change your browser settings or remove
> "_fr.properties" file in the webapp.
>
> Emmanuel
>
> Erik Ruisma a écrit :
> > Hello,
> >
> > I just installed the beta-4 of continuum.
> > We run it standalone as a windows service (on windows server 2003).
> > In previous releases (1.0.3 but also beta 3 and 2) continuum web pages
> were
> > always displayed in English. Now (as of beta 4) they are in french.
> > We still have the old version running on the same machine, and there the
> > webapp is in English.
> > Has anything changed in this release. How is the locale
> > retrieved/determined?
> >
> > I'll check with our system admins to find out the specific settings for
> the
> > user we use when running the service.
> >
> > I'll keep you informed, but any ideas are welcome.
> >
>
>

Mime
  • Unnamed multipart/alternative (inline, None, 0 bytes)
View raw message