continuum-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Hemant Malik" <hemant.ma...@gmail.com>
Subject Re: JVM Appears to be hung
Date Thu, 29 Nov 2007 15:49:27 GMT
My OS is Windows XP with SP2.

Regards,
Hemant Malik

On Nov 29, 2007 8:58 PM, Emmanuel Venisse <emmanuel@venisse.net> wrote:

> What is your OS?
>
> Emmanuel
>
> Hemant Malik a écrit :
> > Hi,
> > We are in the phase of adapting to the Continuum as CI tool here at our
> > organization.We are using the latest version available on Continuum
> Home.
> > For the testing purposes the Continuum worked beautifully but with
> actual
> > project from CVS, its taking quite a bit of time, after the checkout
> when I
> > give the build command, after waiting for certain time "JVM appears to
> be
> > hung" error comes and the JVM gets restarted, hence I loose the earlier
> > progress in the build.
> >
> > Could please someone help out as if it is a configuration problem
> somewhere
> > or anything more serious?
> > The exact error is :
> > "*
> > ERROR  | wrapper  | 2007/11/29 19:17:18 | JVM appears hung: Timed out
> > waiting for signal from JVM.
> > ERROR  | wrapper  | 2007/11/29 19:17:18 | JVM did not exit on request,
> > terminated
> > STATUS | wrapper  | 2007/11/29 19:17:24 | Launching a JVM...*
> > "
> >
> > Regards,
> > Hemant Malik
> >
> > We are working with :
> > 1) Maven 2.0.7
> > 2) CVS
> > 3) Continuum 1.1
> >
>

Mime
  • Unnamed multipart/alternative (inline, None, 0 bytes)
View raw message