continuum-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "VanIngen, Erik (ESTG)" <Erik.VanIn...@fao.org>
Subject RE: continuum 1.1-beta-4 on Windows 2000?
Date Wed, 07 Nov 2007 07:16:14 GMT
We are very enthousiastic about Continuum. But Continuum on Windows 2000 is
in our configuration not stable. More or less every week an instability
occurs.  Our configuration is plain and very straightforward. We build 4
projects which takes about 10 minutes (3 java projects and 1 web project).
The schedule is every hour. There are threads or processes remaining which
are breaking the build of the next hour. And thereofore we consider Continuum
on Windows 2000 as not stable. We did play with memory settings. It might be
very well stable on other platforms. In fact we are considering moving to
Linux. The question is, will that solve our problems?

Erik van Ingen



-----Original Message-----
From: Emmanuel Venisse [mailto:emmanuel@venisse.net] 
Sent: 06 November 2007 14:18
To: continuum-users@maven.apache.org
Subject: Re: continuum 1.1-beta-4 on Windows 2000?


Continuum is stable, but the stability can depends on lot of things (nb
projects, schedule interval, build time average by project, memory,
processor....)

Emmanuel

VanIngen, Erik (ESTG) a écrit :
> Hi continuum,
> 
> We are working fine with continuum 1.1-beta-3 on Windows 2000. The 
> only annoying thing is that instability things keep happening like 
> described below. The reason is that some java processes or threads of 
> Continuum are remaining and locking resources.
> 
> We don't want to upgrade to continuum 1.1-beta-4, unless it is 
> resolving stability issues like below. Am I right to say that beta-4 
> in not improving the stability of Continuum?
> 
> Kind Regards,
> Erik
> 
> 
> 
> 
> 
> 
> -----Original Message-----
> From: VanIngen, Erik (ESTG)
> Sent: 05 November 2007 09:24
> To: continuum-users@maven.apache.org
> Subject: Build Error: svn: Working copy '.' locked
> 
> 
> Hi continuum,
> 
> We are using continuum 1.1-beta-3 on Windows 2000. It is working fine 
> but today all of the sudden there is this message:
> 
> **********************************************************************
> ******
> Build Error:
>
****************************************************************************
> Provider message: The svn command failed.
> Command output: 
>
-----------------------------------------------------------------------------
> --
> svn: Working copy '.' locked
> svn: run 'svn cleanup' to remove locks (type 'svn help cleanup' for
details)
> Type 'svn help' for usage.
>
-----------------------------------------------------------------------------
> --
> 
> Does anyone have any idea how to solve this?
> 
> Kind Regards,
> Erik van Ingen
> 
> 

Mime
View raw message