continuum-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Otto Kolsi <o...@kolsi.fi>
Subject Re: [announce] Continuum 1.1 final is released
Date Mon, 26 Nov 2007 07:28:16 GMT
Emmanuel Venisse wrote:
> The Continuum team is pleased to announce the Continuum 1.1 final release
> 
> To upgrade from a previous 1.1 beta, you can look at Upgrade Guide : 
> http://maven.apache.org/continuum/documentation/1_1/installation/upgrade.html 

We are running Continuum 1.0.3 with PostgreSQL DB and would like to 
upgrade now. According to upgrade guide, old DB should be exported with 
"data-management-cli-1.1-beta-4-app.jar" -application. However, this app 
seems to only support Derby:

"-databaseType [String] The type of database to use. Currently supported 
values are DERBY_10_1. The default value is DERBY_10_1. (DERBY_10_1)"

Is there a way to do the upgrade when using PostgreSQL? And if 
"data-management-cli-1.1-beta-4-app.jar" can still be used, any help 
with DB parameters would be nice (e.g. -groupId, -artifactId, 
-artifactVersion).
-- 
   Otto

Mime
View raw message