continuum-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Boeckli, Dominique" <dominique.boec...@eds.com>
Subject RE: Adding Maven2 Project via URL
Date Fri, 30 Nov 2007 08:00:38 GMT
i reported same problem here: 
http://www.nabble.com/POM-file-does-not-exist.-Either-the-POM-you-specif
ied-or-one-of-its-modules-does-not-exist.-t4752353.html

no answers anymore so far.

What i did meanwhile: 
- local pom-file upload comes with same error
- wrote a simple web-project with upload function
(org.apache.commons.fileupload) and deployed
  it on this server. Accessed same local file and it worked.
- copy/pasted the complete jboss-server-installation (with the same
continuum war file) to another 
  server and tried to access the pom-file in svn-source-location and it
worked. 
- the settings.xml files on both server are identically.
- access permission for the pom file is set to 777.

brgds

Dominique

-----Original Message-----
From: oliver.lamy@gmail.com [mailto:oliver.lamy@gmail.com] On Behalf Of
olivier lamy
Sent: Tuesday, November 20, 2007 10:44 PM
To: continuum-users@maven.apache.org
Subject: Re: Adding Maven2 Project via URL

Hi,
Does your pom have the right scm informations ?
Do you have error in continuum logs ?

--
Olivier

2007/11/20, Hodanics, Charles J. <Charles.Hodanics@jhuapl.edu>:
>
> I can visit the pom.xml in my browser via URL fine however the 
> continuum add comes back with no pom.xml existing.
>
> Any thoughts?
>
> Charles Hodanics
> NSTD-STJ
> 443-778-3246
>
>

Mime
View raw message