continuum-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "olivier lamy" <ol...@apache.org>
Subject Re: Appearance company pom
Date Fri, 26 Oct 2007 14:01:19 GMT
Hi,
Argh :-).
One can load an issue ?
And this could be fix for 1.1
Thanks,
--
Olivier

2007/10/26, Stephane Nicoll <stephane.nicoll@gmail.com>:
>
> Same here. This does not work since the early days of continuum 1.1.
> I'm actually surprised that you guys never detected it
>
> (use a pom that is *not* on central)
>
> St├ęphane
>
> On 10/26/07, Raffaele <r.gambelli@prismasw.it> wrote:
> >
> > But in my local repo there is the company pom that I have specified in
> the
> > Continuum web UI...
> >
> > My company pom has gropudId="org.pss" and artifactId="pss" and so I
> specify
> > those values in the corresponding textBoxes then click on save button...
> >
> > regards
> > Raffaele
> >
> >
> > Wendy Smoak-3 wrote:
> > >
> > > On 10/26/07, Raffaele <r.gambelli@prismasw.it> wrote:
> > >
> > >> My question is:
> > >> where does continuum looks for company pom specified by specific
> groupId
> > >> and
> > >> artifactId?
> > >
> > > Last time I fought with "appearance" it would only look in
> > > ~/.m2/repository.  Unless something has changed, it won't go look in a
> > > remote repo for the pom.
> > >
> > > --
> > > Wendy
> > >
> > >
> >
> > --
> > View this message in context:
> http://www.nabble.com/Appearance-company-pom-tf4697051.html#a13427446
> > Sent from the Continuum - Users mailing list archive at Nabble.com.
> >
> >
>
>
> --
> Large Systems Suck: This rule is 100% transitive. If you build one,
> you suck" -- S.Yegge
>

Mime
  • Unnamed multipart/alternative (inline, None, 0 bytes)
View raw message