continuum-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Emmanuel Venisse <emman...@venisse.net>
Subject Re: Build failure Notification error (Not notified on build failure)
Date Tue, 23 Oct 2007 09:51:09 GMT
it's an ANT project and not a maven2 project, right?

Emmanuel

Vaib a écrit :
> Hi Oliver,
> 
> Thanks for the reply.
> I am using mvn 2.0.6. However, I tried with updating the mvn.bat but the
> problem still seems to exist.
> 
> Anything else we can do ??
> 
> Thanks,
> Vaibhav 
> 
> olivier lamy wrote:
>> If you use mvn 2.0.7 on windows, you have to update your mvn.bat with the
>> last one.
>>
>> You will find it here :
>> https://svn.apache.org/repos/asf/maven/components/branches/maven-2.0.x/maven-core/src/bin/
>>
>> --
>> Olivier
>>
>> 2007/10/23, Vaib <vaibhav.ja@gmail.com>:
>>>
>>> Hi Guys,
>>>
>>> When I instantiate a build, I get the following as the Build Output,
>>>
>>> BUILD FAILED
>>> D:\continuum-
>>> 1.1-beta-3\apps\continuum\webapp\WEB-INF\working-directory\2\sedex_build\scripts\build.xml:13:
>>> Basedir
>>> D:\continuum-
>>> 1.1-beta-3\apps\continuum\webapp\WEB-INF\working-directory\2\sedex_admin_common_persistance
>>> does not exist
>>>
>>> However, in the GUI it displays "Build Sucess" (green check mark) and no
>>> email notification is sent as well.
>>>
>>>
>>> The cause of the Build Failure is that  "sedex_admin_common_persistance"
>>> has
>>> been wrongly spelled in Build.xml.
>>>
>>> Is this looks like a bug in Continuum?
>>>
>>> Thanks a lot in advance for your answer.
>>>
>>> Kind regards,
>>> Vaibhav
>>> --
>>> View this message in context:
>>> http://www.nabble.com/Build-failure-Notification-error-%28Not-notified-on-build-failure%29-tf4676021.html#a13359900
>>> Sent from the Continuum - Users mailing list archive at Nabble.com.
>>>
>>>
>>
>> -- 
>> Olivier
>>
>>
> 


Mime
View raw message