continuum-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Emmanuel Venisse <emman...@venisse.net>
Subject Re: The svn command failed ... Server certificate verification failed: issuer is not trusted
Date Fri, 12 Oct 2007 06:25:41 GMT
can you paste your continuum logs too?

Are you sure you run continuum with the continuum user because this svn output is generally
printed when the certificate isn't registered in the svn registry.

Emmanuel

Bill Brown a écrit :
> Greetings: 
> 
> I am trying to use continuum-1.1-beta-3 with jdk java-6-sun-1.6.0.03 on
> Ubuntu Linux.  
> 
> After adding a maven2 pom, I get the following error when trying to build:
> 
> Provider message: The svn command failed.
> Command output: 
> -------------------------------------------------------------------------------
> svn: PROPFIND request failed on '/repo/project/trunk'
> svn: PROPFIND of '/repo/project/trunk': Server certificate verification
> failed: issuer is not trusted (https://localhost)
> 
> I run the continuum server with a user named continuum. 
> 
> I can manually run (as the continuum user) from the command line: 'svn list
> https://localhost/repo/project/trunk' and get a listing of the contents of
> the project/trunk.  The first time I ran this I was prompted to permenantly
> accept the certificate which I did.  
> 
> I have a copy of the cert in the continuum users home directory .keystore
> file.  
> 
> Am I missing some other command to run to get continuum to recognize the
> https://localhost certificate?  
> 
> Thanks for your help.
> Bill. 
> 


Mime
View raw message