continuum-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Emmanuel Venisse <emman...@venisse.net>
Subject Re: Weird behavior in browsers not Firefox
Date Thu, 04 Oct 2007 18:37:20 GMT
What is the jdk on your redhat? Sun JDK, gcj, other?

Emmanuel

Emmanuel Venisse a écrit :
> I don't have a redhat to try but it is weird.
> 
> Emmanuel
> 
> fherrerav a écrit :
>> Standalone.  I reinstalled in the same server with no luck (red hat). 
>> I tried
>> installing another copy in windows and it works fine there.
>>
>>
>>
>>
>> Emmanuel Venisse wrote:
>>> Tested with Safari 2.0.4 and IE6, it works fine for me.
>>>
>>> Do you use the standalone version or the webapp?
>>>
>>> Emmanuel
>>>
>>> fherrerav a écrit :
>>>> Ok, this is very very weird, i'm using beta-3 and i'm able to login 
>>>> only
>>>> using firefox. I've tried IE6, Opera9 and safari beta and i only get to
>>>> the
>>>> login page. I try to login, i see the post to the server in the status
>>>> bar
>>>> but the app return to the empty group list with no user logged in. In
>>>> firefox works well. I check the server log and i see no activity unless
>>>> using firefox. I have cleaned cookies, cache, etc but the strange
>>>> behavior
>>>> remains. I tried installling beta-2 and i get the same. Any ideas what
>>>> should i look for?  It used to work fine on those browsers and suddenly
>>>> it
>>>> broke. Must be something on the server i guess.
>>>
>>>
>>
> 
> 
> 


Mime
View raw message