continuum-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Saruqui <saru...@render3d.net>
Subject Re: Problem svn when I build Maven 2.0 project
Date Thu, 25 Oct 2007 10:09:37 GMT

I think that svn isn't in the path but.. where I configure it?
I included it in environment Windows path variable and it don't work :( 


olamy wrote:
> 
> Hi,
> Not really familiar with the language :-)
> But looks svn is not in the path.
> 
> 
> 
> 2007/10/25, saruqui@render3d.net <saruqui@render3d.net>:
>> I'm newby with Continuum and I have the following error when I build my
>> Maven 2.0 project:
>>
>> Provider message: The svn command failed.
>> Command output:
>> -------------------------------------------------------------------------------
>> "svn" no se reconoce como un comando interno o externo,
>> programa o archivo por lotes ejecutable.
>> -------------------------------------------------------------------------------
>>
>> I have installed Continuum in my PC and svn server in other pc and I can
>> access to svn from other programs like eclipse or Tortoise svn.
>> Also I installed svn-win32-1.4.5 in my pc and I add
>> c:\svn-win32-1.4.5\bin
>> directory in Windows path.
>>
>> My project settings are:
>> I add in my pom.xml (in local):
>> <scm>
>>   
>> <connection>scm:svn:http://<host>:<port>/svn/repo/<myProject>/trunk</connection>
>> <developerConnection>scm:svn:http://<host>:<port>/svn/repo/<myProject>/trunk</developerConnection>
>> </scm>
>>
>> In admin management Continuum:
>> SCM URL. scm:svn:http://<host>:<port>/svn/repo/<myProject>/trunk
>>
>> Can somebody help me?? Any idea??
>>
>> Thx
>>
> 
> 
> -- 
> Olivier
> 
> 

-- 
View this message in context: http://www.nabble.com/Problem-svn-when-I-build-Maven-2.0-project-tf4689729.html#a13403659
Sent from the Continuum - Users mailing list archive at Nabble.com.


Mime
View raw message