continuum-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Bill Brown <>
Subject Re: The svn command failed ... Server certificate verification failed: issuer is not trusted
Date Mon, 15 Oct 2007 01:19:41 GMT


This issue still exists for me.  I run continuum with the user I created
"continuum" .  I am able to check out code with the continuum user from the
command line.  I have already manually accepted the certificate verification
permenantly from the command line as the continuum user.   After all of
this, the build fails with the same error message as the original post. 
Does anyone else have another suggestion?  Am I the only user experiencing
this issue?



Bill Brown wrote:
> Greetings: 
> I am trying to use continuum-1.1-beta-3 with jdk java-6-sun- on
> Ubuntu Linux.  
> After adding a maven2 pom, I get the following error when trying to build:
> Provider message: The svn command failed.
> Command output: 
> -------------------------------------------------------------------------------
> svn: PROPFIND request failed on '/repo/project/trunk'
> svn: PROPFIND of '/repo/project/trunk': Server certificate verification
> failed: issuer is not trusted (https://localhost)
> I run the continuum server with a user named continuum. 
> I can manually run (as the continuum user) from the command line: 'svn
> list https://localhost/repo/project/trunk' and get a listing of the
> contents of the project/trunk.  The first time I ran this I was prompted
> to permenantly accept the certificate which I did.  
> I have a copy of the cert in the continuum users home directory .keystore
> file.  
> Am I missing some other command to run to get continuum to recognize the
> https://localhost certificate?  
> Thanks for your help.
> Bill. 

View this message in context:
Sent from the Continuum - Users mailing list archive at

View raw message