continuum-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Emmanuel Venisse <emman...@venisse.net>
Subject Re: Can`t connect to CVS on sourceforge
Date Tue, 11 Sep 2007 15:11:30 GMT
in Continuum 1.1, it is in apps/continuum/webapp/WEB-INF/classes/META-INF/plexus/application.xml

Leonardo Borges Barbosa a écrit :
> Hi Emmanuel,
> Thanks for the answer. Can you point out how I can set the log level as you
> mentioned?
> 
> I'm not familiar with Continuum config and haven't found anything at the
> docs.
> 
> Thanks
> 
> On 9/11/07, Emmanuel Venisse <emmanuel@venisse.net> wrote:
>> Can you set the log level of org.apache.maven.scm to DEBUG? I'd like to
>> know what is the command and the error.
>>
>> Emmanuel
>>
>> Leonardo Borges Barbosa a écrit :
>>> Guys, I am probably missing something, but after some searching, I
>> couldn`t
>>> find what it is.  Any help would be apreciated.
>>>
>>> This is the SCM url I am using:
>>> scm:cvs:extssh:lbbarbosa@bughunt.cvs.sourceforge.net:/cvsroot/bughunt
>>>
>>> The branch/tag:
>>> HEAD
>>>
>>> Then, when I try to build this is what I get from the build result:
>>>
>>> Provider message: The cvs command failed.
>>> Command output:
>>>
>> -------------------------------------------------------------------------------
>>>
>>>
>> -------------------------------------------------------------------------------
>>> And in the logs:
>>> INFO   | jvm 1    | 2007/09/07 12:08:29 | 2007-09-07 12:08:22,203
>>> [SocketListener0-1] INFO  Continuum:default              - Enqueuing
>>> 'bugHunt' (Build definition id=2).
>>>
>>> INFO   | jvm 1    | 2007/09/07 12:08:29 | 2007-09-07 12:08:22,203
>>> [pool-1-thread-1] INFO  BuildController:default        - Initializing
>>> build
>>> INFO   | jvm 1    | 2007/09/07 12:08:29 | 2007-09-07 12:08:22,218
>>> [pool-1-thread-1] INFO  BuildController:default        - Starting
>>> build of bugHunt
>>>
>>> INFO   | jvm 1    | 2007/09/07 12:08:29 | 2007-09-07 12:08:22,265
>>> [pool-1-thread-1] INFO  BuildController:default        - Updating
>>> working dir
>>> INFO   | jvm 1    | 2007/09/07 12:08:29 | 2007-09-07 12:08:22,265
>>> [pool-1-thread-1] INFO  BuildController:default        - Performing
>>> action check-working-directory
>>>
>>> INFO   | jvm 1    | 2007/09/07 12:08:29 | 2007-09-07 12:08:22,265
>>> [pool-1-thread-1] INFO  BuildController:default        - Performing
>>> action checkout-project
>>> INFO   | jvm 1    | 2007/09/07 12:08:29 | 2007-09-07 12:08:22,265
>>> [pool-1-thread-1] INFO  ContinuumScm:default           - Checking out
>>> project: 'bugHunt', id: '1' to 'E:\leo\ci\continuum-
>>> 1.1-beta-2\apps\continuum\webapp\WEB-INF\working-directory\1' with
>>> branch/tag HEAD.
>>> INFO   | jvm 1    | 2007/09/07 12:08:29 | 2007-09-07 12:08:22,281
>>> [pool-1-thread-1] INFO  BuildController:default        - Merging SCM
>>> results
>>>
>>> INFO   | jvm 1    | 2007/09/07 12:08:29 | 2007-09-07 12:08:22,328
>>> [pool-1-thread-1] INFO  BuildController:default        - Error
>>> updating from SCM, not building
>>>
>>>
>>> Thanks in advance for any help!
>>>
>>> ps: I also read somewhere I should configure an environment variable
>>> called CVS_RSH=ssh. This variable is configured.
>>>
>>
> 


Mime
View raw message