continuum-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Jens Hohl <h...@ibidem.de>
Subject Re: Testing 1.1 Beta 2
Date Thu, 06 Sep 2007 11:52:09 GMT
I also Tested :

export LC_ALL=us_US.uft8
export LANG=us_US.uft8



On shell i get this:

/>locale
locale: Cannot set LC_CTYPE to default locale: No such file or directory
locale: Cannot set LC_MESSAGES to default locale: No such file or directory
locale: Cannot set LC_ALL to default locale: No such file or directory
LANG=us_US.uft8
LC_CTYPE="us_US.utf8"
LC_NUMERIC="us_US.utf8"
LC_TIME="us_US.utf8"
LC_COLLATE="us_US.utf8"
LC_MONETARY="us_US.utf8"
LC_MESSAGES="us_US.utf8"
LC_PAPER="us_US.utf8"
LC_NAME="us_US.utf8"
LC_ADDRESS="us_US.utf8"
LC_TELEPHONE="us_US.utf8"
LC_MEASUREMENT="us_US.utf8"
LC_IDENTIFICATION="us_US.utf8"
LC_ALL=us_US.utf8


Jens

Provider message: The svn command failed.
Command output: 
-------------------------------------------------------------------------------
svn: error: cannot set LC_ALL locale
svn: error: environment variable LC_ALL is us_US.utf8
svn: error: please check that your locale name is correct
-------------------------------------------------------------------------------


> Hi,
>
> same Maschine as my 1.0.3 version is running and i get this Error 
> Message when initial Checkout
> should start (fresh added Maven 2 Project).
>
> Provider message: The svn command failed.
> Command output: 
> ------------------------------------------------------------------------------- 
>
> svn: error: cannot set LC_ALL locale
> svn: error: environment variable LANG is de_DE.utf8
> svn: error: please check that your locale name is correct
> -------------------------------------------
>
>
> This worked very well under 1.0.3.
> best regards,
> Jens
>
>
>
So,


Mime
View raw message