continuum-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Jesse McConnell" <jesse.mcconn...@gmail.com>
Subject Re: Continuum 1.1-alpha-2
Date Thu, 02 Aug 2007 19:07:32 GMT
well, most of the issues I have seen with beta-1 have been largely benign...

we are trying to push things now though towards a beta-2 in a week or
two I believe.  I wouldn't wait though, I would start hopping on the
beta's and help us get them tested and out the door :)  the upgrade
path from version to version should be largely painless from here on
out..and if its not then we ought to hear about that too :P

thanks for the interest and give it a whirl and report back!

jesse

On 8/2/07, Morgovsky, Alexander (US - Glen Mills)
<amorgovsky@deloitte.com> wrote:
> Hi Jesse.  I was thinking of using alpha-2 because I had read that some users on this
forum had some concerns about installing beta-1, and I figured that I should try it with the
previous version to the last.  However, I will certainly install beta-1 if that is the recommended
version at this point in time.  Please let me know your thoughts regarding this.  As always,
thank you for creating this excellent tool.
>
> -----Original Message-----
> From: Jesse McConnell [mailto:jesse.mcconnell@gmail.com]
> Sent: Thursday, August 02, 2007 2:21 PM
> To: continuum-users@maven.apache.org
> Subject: Re: Continuum 1.1-alpha-2
>
> oh dear, didn't even notice he was thinking of using alpha-2...
>
> Alex, why not beta-1?
>
> jesse
>
> On 8/2/07, Emmanuel Venisse <emmanuel@venisse.net> wrote:
> > profiles/installations are in 1.1-beta-1 not in 1.1-alpha-2
> >
> > Jesse McConnell a écrit :
> > > yes, you can use those with the profile setup, just register those
> > > installations of maven and the jdk and you'll be in good shape
> > >
> > > ping here if you have issues
> > >
> > > cheers!
> > >
> > > jesse
> > >
> > > On 8/2/07, Morgovsky, Alexander (US - Glen Mills)
> > > <amorgovsky@deloitte.com> wrote:
> > >> I would like to install Continuum 1.1-alpha-2.  Will I be able to use
> > >> Maven 2.0.5 and Java 1.4.2_10?  Thank you.
> > >>
> > >>
> > >> This message (including any attachments) contains confidential information
intended for a specific individual and purpose, and is protected by law.  If you are not the
intended recipient, you should delete this message.
> > >>
> > >>
> > >> Any disclosure, copying, or distribution of this message, or the taking
of any action based on it, is strictly prohibited. [v.E.1]
> > >>
> > >
> > >
> >
> >
>
>
> --
> jesse mcconnell
> jesse.mcconnell@gmail.com
>


-- 
jesse mcconnell
jesse.mcconnell@gmail.com
Mime
View raw message