continuum-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "LAMY Olivier" <Olivier.L...@accor.com>
Subject RE: Accessing Continuum Webapp
Date Fri, 03 Aug 2007 19:52:04 GMT
Yes.
 

-----Message d'origine-----
De : Morgovsky, Alexander (US - Glen Mills) [mailto:amorgovsky@deloitte.com] 
Envoyé : vendredi 3 août 2007 21:47
À : continuum-users@maven.apache.org
Objet : RE: Accessing Continuum Webapp

Thanks.  If this is the case, should I define my System Environment Variable JAVA_HOME to
Java 1.5, and define the version of Java for my build to 1.4 using the build profile? 

-----Original Message-----
From: LAMY Olivier [mailto:Olivier.LAMY@accor.com]
Sent: Friday, August 03, 2007 3:41 PM
To: continuum-users@maven.apache.org
Subject: RE: Accessing Continuum Webapp

Yep a feature coming with this release.
Have a look : http://maven.apache.org/continuum/guides/mini/guide-build-profile.html

-
Olivier

-----Message d'origine-----
De : Morgovsky, Alexander (US - Glen Mills) [mailto:amorgovsky@deloitte.com] Envoyé : vendredi
3 août 2007 20:30 À : continuum-users@maven.apache.org Objet : RE: Accessing Continuum Webapp

I figured out my issue, I needed to have Java 1.5 running, and I had Java 1.4 running.  The
issue which I have is I need to have my codebase be compiled and ran using Java 1.4.  Can
Continuum 1.1-beta-1 be configured to run using Java 1.4?  If not, have others encountered
this
issue?  If yes, please share how you solved this issue.  Thank you.   

-----Original Message-----
From: Randall Fidler [mailto:randall.fidler@testadvantage.com]
Sent: Friday, August 03, 2007 10:43 AM
To: continuum-users@maven.apache.org
Subject: RE: Accessing Continuum Webapp

Hi Alexander,

    I too just installed to 1.1-beta-1 but didn't have any problems with the web service.
 When started Continuum was at http://<ip>:8080/continuum.  Are you sure the service/daemon
is running?
Another thing is did you upgrade or remove 1.0.3 and then install
1.1-beta-1 fresh?

Regards,

Randall

-----Original Message-----
From: Morgovsky, Alexander (US - Glen Mills) [mailto:amorgovsky@deloitte.com]
Sent: Friday, August 03, 2007 7:26 AM
To: continuum-users@maven.apache.org
Subject: Accessing Continuum Webapp

I installed Continuum 1.1-beta-1 as a service.  Unlike in 1.0.3, I cannot access it by going
to http://<ip>:8080/continuum.  What is the new way of accessing it?  I did not change
any of the default configurations.

The continuum.log file only has the following:
   [WrapperSimpleAppMain] INFO  org.codehaus.plexus.PlexusContainer  - Loading on start [role,roleHint]:
[org.apache.maven.continuum.Continuum,default]

Thank you. 


This message (including any attachments) contains confidential information intended for a
specific individual and purpose, and is protected by law.  If you are not the intended recipient,
you should delete this message. 


Any disclosure, copying, or distribution of this message, or the taking of any action based
on it, is strictly prohibited. [v.E.1]


This e-mail, any attachments and the information contained therein ("this message") are confidential
and intended solely for the use of the addressee(s). If you have received this message in
error please send it back to the sender and delete it. Unauthorized publication, use, dissemination
or disclosure of this message, either in whole or in part is strictly prohibited.
**********************************************************************
Ce message électronique et tous les fichiers joints ainsi que  les informations contenues
dans ce message ( ci après "le message" ), sont confidentiels et destinés exclusivement
à l'usage de la  personne à laquelle ils sont adressés. Si vous avez reçu ce message par
erreur, merci  de le renvoyer à son émetteur et de le détruire. Toutes diffusion, publication,
totale ou partielle ou divulgation sous quelque forme que se soit non expressément autorisées
de ce message, sont interdites.
********************************************************************** 

Mime
View raw message