continuum-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Randall Fidler" <randall.fid...@testadvantage.com>
Subject RE: First build errors
Date Thu, 02 Aug 2007 00:01:33 GMT
Found it, thanks.

On another note, can anybody provide example config for mail notifier with SMTP authorization?
 I tried with username and password setup in addition to the information from the continuum
mini guide but the application doesn't run (web app doesn't come up) with those settings.
 Is there a valid example somewhere on the net?

Thanks,

Randall

-----Original Message-----
From: Emmanuel Venisse [mailto:emmanuel@venisse.net] 
Sent: Wednesday, August 01, 2007 2:54 PM
To: continuum-users@maven.apache.org
Subject: Re: First build errors

The documentation is out of date and we must fix it asap.

The conf file is now under apps/continuum/webapps/WEB-INF/classes/META-INF/plexus/

Emmanuel

Randall Fidler a écrit :
> Hello,
> 
> 	I've got 1.1-beta-1 running now and now I don't find as many
> configuration options in the /apps/continuum/conf/application.xml.  I
> have started and then restarted the service but it doesn't seem to
> unpack the system, as detailed here
> (http://maven.apache.org/continuum/guides/mini/guide-configuration.html)
> so I'm wondering if the change of versions corrupted something?  Is
> there a way to force the new version to "unpack"?  Note: The only entry
> is the file is for Jetty.
> 
> I've ensured that the old version was removed and the web app seems to
> run fine (not building yet but I can navigate the site) so I'm wondering
> what happened the IM configs that were in the same config file under the
> old version?  Are these removed in the new default application.xml?
> 
> Thanks!
> 
> Randall
> 
> -----Original Message-----
> From: Jesse McConnell [mailto:jesse.mcconnell@gmail.com] 
> Sent: Tuesday, July 31, 2007 1:28 PM
> To: continuum-users@maven.apache.org
> Subject: Re: First build errors
> 
> I would recommend trying out the continuum 1.1-beta-1, there as been a
> lot of work all across continuum since the version you are using.
> 
> log file and configuration would help, if the log file is too big just
> post a link to it and we can take a peek.
> 
> I would recommend changing your mail configuration back and seeing if
> the problem persists, just so we can isolate the issue a bit more :)
> 
> cheers
> 
> jesse
> 
> On 7/30/07, Randall Fidler <randall.fidler@testadvantage.com> wrote:
>> Hello,
>>
>>
>>
>>                I'm running Continuum v1.0.3 on Ubuntu Linux with Maven
>> 2.0.7 and Java 1.5.0_011.   The web service comes up, I can login and
>> upload a POM but when I run it, all I end up with is "Exception:
>> Null" for the build status.  I've increased the logging to DEBUG for
> all
>> the default categories in the config but nothing stands out in the log
>> file.  It appears to be working with Derby fine and there isn't an
> error
>> with a huge stack trace so I don't really see what's null.  Can
> somebody
>> point me in the right direction?  Would the log file help?
>>
>> Regards,
>>
>> Randall
>>
>>
>>
>> p.s. Other than the log files, the only other configuration change I
>> made was to the mail setup.
>>
>>
> 
> 


Mime
View raw message