continuum-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Wendy Smoak" <wsm...@gmail.com>
Subject Re: Can not startup Continuum 1.1-beta-1
Date Sat, 28 Jul 2007 05:06:37 GMT
On 7/27/07, L. J. <apache.maillist@gmail.com> wrote:
> Get below exception during startup
>
> Exception in thread "main" java.lang.UnsupportedClassVersionError:
> org/apache/maven/continuum/xmlrpc/server/ContinuumXmlRpcServlet (Unsupported
> major.minor version 49.0)

Continuum requires JDK 1.5 or later.  I fixed the system requirements
on the download page, which incorrectly said 1.4.  It will be show up
next time the site is published.

-- 
Wendy

Mime
View raw message