continuum-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "LAMY Olivier" <Olivier.L...@accor.com>
Subject RE: First build errors
Date Tue, 31 Jul 2007 20:55:48 GMT
Yes.

http://jira.codehaus.org/browse/CONTINUUM-1356 

;-)

--
Olivier

-----Message d'origine-----
De : Christian Gruber [mailto:cgruber@israfil.net] 
Envoyé : mardi 31 juillet 2007 22:51
À : continuum-users@maven.apache.org
Objet : Re: First build errors

I'm having problems building 1.1-beta-1 (from tag).  The problem is during surefire test execution
- 3 assertions fail within MavenTwoContinuumProjectBuilderTest.  The equality assertions on:

   testCreateProjectsWithModules (line 193)
   testCreateProjectsWithModuleswithParentPomIsntPomXml (line 287)
   testCreateProjectWithoutModules (line 377)

respectively are all receove expectation+1.

I'm really not sure why, and I will look into it later if I get a minute, but I'm on a Macbook
Pro (Mac OS 10.4.10) with Java 1.5.0_07 (Mac Runtime for Java with Hotspot client VM)

Anyone else encounter this specific issue?

Christian.


On Jul 31, 2007, at 4:27 PM, Jesse McConnell wrote:

> I would recommend trying out the continuum 1.1-beta-1, there as been a 
> lot of work all across continuum since the version you are using.
>
> log file and configuration would help, if the log file is too big just 
> post a link to it and we can take a peek.
>
> I would recommend changing your mail configuration back and seeing if 
> the problem persists, just so we can isolate the issue a bit more :)
>
> cheers
>
> jesse
>
> On 7/30/07, Randall Fidler <randall.fidler@testadvantage.com> wrote:
>> Hello,
>>
>>
>>
>>                I'm running Continuum v1.0.3 on Ubuntu Linux with 
>> Maven
>> 2.0.7 and Java 1.5.0_011.   The web service comes up, I can login and
>> upload a POM but when I run it, all I end up with is "Exception:
>> Null" for the build status.  I've increased the logging to DEBUG for 
>> all the default categories in the config but nothing stands out in 
>> the log file.  It appears to be working with Derby fine and there 
>> isn't an error with a huge stack trace so I don't really see what's 
>> null.  Can somebody point me in the right direction?  Would the log 
>> file help?
>>
>> Regards,
>>
>> Randall
>>
>>
>>
>> p.s. Other than the log files, the only other configuration change I 
>> made was to the mail setup.
>>
>>
>
>
> --
> jesse mcconnell
> jesse.mcconnell@gmail.com
>

christian gruber + cgruber@israfil.net + mob 410.900.0796 + mob2  
416.998.6023
process coach and architect + ISRÁFÍL CONSULTING SERVICES



This e-mail, any attachments and the information contained therein ("this message") are confidential
and intended solely for the use of the addressee(s). If you have received this message in
error please send it back to the sender and delete it. Unauthorized publication, use, dissemination
or disclosure of this message, either in whole or in part is strictly prohibited.
--------------------------------------------------------------------------------------------------------------
Ce message électronique et tous les fichiers joints ainsi que  les informations contenues
dans ce message ( ci après "le message" ), sont confidentiels et destinés exclusivement
à l'usage de la  personne à laquelle ils sont adressés. Si vous avez reçu ce message par
erreur, merci  de le renvoyer à son émetteur et de le détruire. Toutes diffusion, publication,
totale ou partielle ou divulgation sous quelque forme que se soit non expressément autorisées
de ce message, sont interdites.
-------------------------------------------------------------------------------------------------------------


Mime
View raw message