continuum-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "L. J." <apache.maill...@gmail.com>
Subject Re: User Interface Performance of 1.1
Date Mon, 04 Jun 2007 19:40:05 GMT
Sorry, I meant to say the performance in general compare to 1.0.3 especially
page loading while switching pages.

Thanks.

LJ

On 6/4/07, Jesse McConnell <jesse.mcconnell@gmail.com> wrote:
>
> your still getting 30 second page loads on screens like the project
> group summary and members pages?
>
> jesse
>
> On 6/4/07, L. J. <apache.maillist@gmail.com> wrote:
> > Hi,
> >
> > Is it just me or anyone else experience the same, alpha-2 does not seem
> to
> > perform any faster than alpha-1
> >
> > Thanks.
> >
> > LJ
> >
> > On 5/22/07, Emmanuel Venisse <emmanuel@venisse.net> wrote:
> > >
> > > Performance are fixed in alpha-2 that will be available in few days.
> > >
> > > Emmanuel
> > >
> > > Shaun Barriball a écrit :
> > > > Are there any known ways to improve the performance of Continuum -
> as
> > > per
> > > > the issue below?
> > > >
> > > >> Issue 2 - Performance
> > > >> ----------------------
> > > >> Out of the box Continuum 1.1 appears much, much slower than 1.0.3.
> For
> > > >> example, it takes 30 secs+ after I click "MyBigProject" to display
> the
> > > >> contents of the Project Group which has 10 Projects.
> > > >>
> > > >> Are there any logging settings/go faster buttons that would help
> > > >> improve performance?
> > > >
> > > >
> > > > Regards,
> > > > Shaun.
> > > >
> > > >
> > > >
> > > >
> > >
> > >
> >
>
>
> --
> jesse mcconnell
> jesse.mcconnell@gmail.com
>

Mime
  • Unnamed multipart/alternative (inline, None, 0 bytes)
View raw message