continuum-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "McNaught, Ewen" <Duncan_McNau...@intuit.com>
Subject RE: User Interface Performance of 1.1
Date Tue, 22 May 2007 20:46:31 GMT
We're using the default db.

-----Original Message-----
From: Jesse McConnell [mailto:jesse.mcconnell@gmail.com] 
Sent: Tuesday, May 22, 2007 12:29 PM
To: continuum-users@maven.apache.org
Subject: Re: User Interface Performance of 1.1

what kinda database are you using for it?

if its the embedded one you'll have to copy the right stuff around, if
its postgres or mysql it should just be a matter of pointing it at the
db..

jesse

On 5/22/07, McNaught, Ewen <Duncan_McNaught@intuit.com> wrote:
> I've been running on continuum-20070502.030000.tar
> Will I be able to upgrade to the alpha-2 for the performance improvements without having
to re-add my projects? (We have over 70)
> --Duncan
>
> -----Original Message-----
> From: Emmanuel Venisse [mailto:emmanuel@venisse.net]
> Sent: Tuesday, May 22, 2007 12:17 PM
> To: continuum-users@maven.apache.org
> Subject: Re: User Interface Performance of 1.1
>
> Performance are fixed in alpha-2 that will be available in few days.
>
> Emmanuel
>
> Shaun Barriball a écrit :
> > Are there any known ways to improve the performance of Continuum - as per
> > the issue below?
> >
> >> Issue 2 - Performance
> >> ----------------------
> >> Out of the box Continuum 1.1 appears much, much slower than 1.0.3. For
> >> example, it takes 30 secs+ after I click "MyBigProject" to display the
> >> contents of the Project Group which has 10 Projects.
> >>
> >> Are there any logging settings/go faster buttons that would help
> >> improve performance?
> >
> >
> > Regards,
> > Shaun.
> >
> >
> >
> >
>


-- 
jesse mcconnell
jesse.mcconnell@gmail.com

Mime
View raw message