continuum-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Williamson, James L" <james.l.william...@lmco.com>
Subject RE: Trouble downloading from local and remote repositories when running Continuum as a service
Date Wed, 25 Apr 2007 18:06:22 GMT
DONE

-----Original Message-----
From: Wendy Smoak [mailto:wsmoak@gmail.com] 
Sent: Wednesday, April 25, 2007 11:37 AM
To: continuum-users@maven.apache.org
Subject: Re: Trouble downloading from local and remote repositories when
running Continuum as a service

On 4/25/07, Williamson, James L <james.l.williamson@lmco.com> wrote:

> Thanks for asking the question Wayne - you're the man.
>
> For the benefit of anybody with the same problem: I was running the
> service using the Local System account Log On credentials.  I changed
> the Log On credentials to specify my NT Login and password and now it
> works fine.  Looking back at the Continuum "Getting Started" Guide, it
> explicitly states: "By default, the service logs on as the Local
System
> account. Be sure to change this to an account where you want the
service
> to start upon login."
> I had supposed this meant change it if you want the service to run in
> some location other than your local machine.  However, be aware that
you
> will need to change it if you want your service to work correctly.
> These changes can be made under Computer Management.

Thanks for reporting back with the solution.  Could you open an issue
with a suggestion for making that part of the documentation clearer?

http://jira.codehaus.org/browse/CONTINUUM

-- 
Wendy

Mime
View raw message