continuum-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Williamson, James L" <james.l.william...@lmco.com>
Subject RE: Error running Continuum as a server
Date Wed, 25 Apr 2007 00:24:36 GMT
Thanks for the pointer - turns out my colleage changed the login
credentials on me without telling me.

-----Original Message-----
From: Dan Tran [mailto:dantran@gmail.com] 
Sent: Tuesday, April 24, 2007 12:26 PM
To: continuum-users@maven.apache.org
Subject: Re: Error running Continuum as a server

did you run NT service under a known user id?

On 4/24/07, Morgovsky, Alexander (US - Glen Mills)
<amorgovsky@deloitte.com>
wrote:
>
> Try adding projects like this:
>
> http://<username>:<password>@<svn ip>/<url of project>.
>
> Thanks.
>
>
> -----Original Message-----
> From: Williamson, James L [mailto:james.l.williamson@lmco.com]
> Sent: Tuesday, April 24, 2007 12:45 PM
> To: continuum-users@maven.apache.org
> Subject: Error running Continuum as a server
>
> Hey there you smart guys,
>
>
>
> I'm running Continuum in Windows.  I can run it with no problems as a
> console application (i.e. wrapper.exe -c wrapper.conf).  However, I'm
> having trouble running continuum as a service (i.e. wrapper.exe -t
> wrapper.conf).  My Subversion SCM appears to be failing.  The error
is:
>
>
>
> svn: PROPFIND request failed on '/svn/myRepo
>
> svn: PROPFIND of '/svn/myRepo': authorization failed (http://myDomain
> <http://mydomain/> )
>
>
>
> Anyone seen this one?
>
>
>
> Thanks,
>
>
>
> James
>
>
> This message (including any attachments) contains confidential
information
> intended for a specific individual and purpose, and is protected by
law.  If
> you are not the intended recipient, you should delete this message.
>
>
> Any disclosure, copying, or distribution of this message, or the
taking of
> any action based on it, is strictly prohibited. [v.E.1]
>

Mime
View raw message