continuum-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Anoop kumar V" <anoopkum...@gmail.com>
Subject Re: Schedule I've created isn't working
Date Fri, 30 Mar 2007 18:04:21 GMT
Continuum would only build if there was anything checked into your source
control repository. If you are using Continuum 1.0.3 then there is no way to
force a build even if there is no new code / changes to the VCS. Not sure if
v1.1 has a way though.

If that is indeed the case then you can use your build tool to basically
commit a dummy file at the end of the build - so that the next time
Continuum wakes up at the scheduled time, it will see the change and kick
start a build.

HTH,
Anoop

On 3/29/07, Chris Russell <chris.russell@oracle.com> wrote:
>
> Hello,
>
> I've gotten everything working in Continuum if I do a "Build All" (tests
> run, app is deployed....).
>
> My issue is that my build process is not running when I think it should.
> I'm using the DEFAULT_SCHEDULE, and the entry looks like this: 0 40 * * *
> ?
>
> I thought that this would build my projects every hour at 40 min past
> the hour (i.e. 09:40, 10:40...). Thats not what its doing. I even tried
> restarting Continuum after I made the change (should I need to do that?).
>
> I'm certain it something simple, but I'm just not seeing it.
>
> Any help is appreciated.
>
> Chris
>



-- 
Thanks and best regards,
Anoop

Mime
  • Unnamed multipart/alternative (inline, None, 0 bytes)
View raw message