continuum-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "L. J." <apache.maill...@gmail.com>
Subject Re: 1.1-SNAPSHOT fails to check out projects from CVS
Date Thu, 29 Mar 2007 18:11:09 GMT
The only thing I see from the log is below:

2007-03-29 11:07:32,767 [SocketListener0-0] INFO
Continuum:default              - Enqueuing 'securityParentPOM' (Build
definition id=3).
2007-03-29 11:07:32,794 [pool-1-thread-1] INFO
BuildController:default        - Initializing build
2007-03-29 11:07:33,138 [pool-1-thread-1] INFO
BuildController:default        - Starting build of securityParentPOM
2007-03-29 11:07:33,294 [pool-1-thread-1] INFO
BuildController:default        - Updating working dir
2007-03-29 11:07:33,296 [pool-1-thread-1] INFO
BuildController:default        - Performing action check-working-directory
2007-03-29 11:07:33,308 [pool-1-thread-1] INFO
BuildController:default        - Performing action checkout-project
2007-03-29 11:07:33,378 [pool-1-thread-1] INFO
ContinuumScm:default           - Checking out project: 'securityParentPOM',
id: '2' to
'/apps/build/artifact-continuum/apps/continuum/working-directory/2'.
2007-03-29 11:07:34,253 [pool-1-thread-1] INFO
ScmManager:default             - Executing: cvs -z3 -f -d :
pserver:liangwe@annd-cvs.annd.mycompany.org:/home/services/cvs/np -q
checkout -d 2 securityparentpom
2007-03-29 11:07:34,255 [pool-1-thread-1] INFO
ScmManager:default             - Working directory:
/apps/build/artifact-continuum/apps/continuum/working-directory
2007-03-29 11:07:34,277 [pool-1-thread-1] INFO
BuildController:default        - Merging SCM results
2007-03-29 11:07:34,974 [pool-1-thread-1] INFO
BuildController:default        - Error updating from SCM, not building

On 3/29/07, Emmanuel Venisse <emmanuel@venisse.net> wrote:
>
> Send us the full stacktrace and lines log before it
>
> L. J. a écrit :
> > Hi,
> >
> > I just installed the latest build from the trunk
> > continuum-20070327.030000.tar.gz, but Continuum 1.1-SNAPSHOT fails to
> > checkout projects from CVS, with the exception in the GUI:
> > Exception:
> >
> org/apache/maven/scm/provider/cvslib/command/checkout/CvsCheckOutConsumer
> >
> > I manually run the command shows on the log on the UNIX box that the
> > Continuum is running, and it works fine.
> >
> > Any idea? Should I file a issue in jira?
> >
> > Thanks.
> >
> >
> > LJ
> >
>
>

Mime
  • Unnamed multipart/alternative (inline, None, 0 bytes)
View raw message