continuum-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Emmanuel Venisse <emman...@venisse.net>
Subject Re: Setting up new project fails
Date Thu, 01 Feb 2007 15:20:12 GMT
Can you try continuum 1.1 snapshot? I think it's fixed.

Emmanuel

Minto van der Sluis a écrit :
> Thanks Hilco,
> 
> Maybe I should better read what I write. Luckily the password was for a test
> account. And a password without an account isn't of much use.
> 
> A pity to hear Continuum can not cope with my situation. Now I have 2
> options. Have a look at CruiseControl or set up anonymous. Let's start with
> the second options ;-)
> 
> regards,
> 
> Minto van der Sluis
> 
> 
> Hilco Wijbenga-2 wrote:
>> On 1/31/07, Minto van der Sluis <minto@multimach.com> wrote:
>>>         <scm-password>adam20064</scm-password>
>> *I* promise not to tell anyone ... but you might want to change your
>> password anyway. ;-)
>>
>>> Seems like I am running out of options. Does anyone know how I can get my
>>> projects into Continuum?
>> IIRC, you can upload POMs directly (from the local file system). That
>> would obviously mean manual labour whenever you make changes to the
>> POM...
>>
>> I think the URL to your POM has to be an actual URL
>> (http://your.server.com/svn/pom.xml, e.g.) so something like scm:cvs
>> will not work. Setting up ViewCVS might help but you'd need anonymous
>> access, presumably.
>>
>> I guess Maven and Continuum are not entirely in sync when it comes to SCM.
>>
>> Cheers,
>> Hilco
>>
>>
> 


Mime
View raw message