continuum-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Morgovsky, Alexander \(US - Glen Mills\)" <amorgov...@deloitte.com>
Subject RE: 401 SVN Apache error returned when adding new project
Date Wed, 28 Feb 2007 22:28:49 GMT
Thanks, that worked. 

-----Original Message-----
From: Emmanuel Venisse [mailto:emmanuel@venisse.net] 
Sent: Wednesday, February 28, 2007 3:38 AM
To: continuum-users@maven.apache.org
Subject: Re: 401 SVN Apache error returned when adding new project

how do you add your project? what is the url?

If you need a login/password, you can try an url like http://user:password@host:port/.....

Emmanuel

Morgovsky, Alexander (US - Glen Mills) a écrit :
> I would like to add some more details.  I am using Continuum 1.0.3.
> Should I include some configuration in my settings.xml, maybe the
> Continuum configuration XML?  Please help, I have tried what I know.
> Thanks.
> 
>> _____________________________________________ 
>> From: 	Morgovsky, Alexander (US - Glen Mills)  
>> Sent:	Tuesday, February 27, 2007 11:03 PM
>> To:	'continuum-users@maven.apache.org'
>> Subject:	401 SVN Apache error returned when adding new project
>>
>> When I try to add a new project by providing the POM URL, I see a 401
>> error in the logs.  I have Apache in front of SVN, no https.  When I
>> process the URL from an Internet browser, I have no issues accessing
>> the POM after I input the username and password prompted by Apache.
>> Please let me know what I should do to solve this issue.  Thanks in
>> advance. 
> 
> 
> This message (including any attachments) contains confidential information intended for
a specific individual and purpose, and is protected by law.  If you are not the intended recipient,
you should delete this message. 
> 
> 
> Any disclosure, copying, or distribution of this message, or the taking of any action
based on it, is strictly prohibited. [v.E.1]
> 


Mime
View raw message