continuum-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Emmanuel Venisse <emman...@venisse.net>
Subject Re: [Continuum 1.0.3] Is Changes section broken again?
Date Wed, 03 Jan 2007 16:38:37 GMT
It was resolved in 1.0.3 but some users have always pb. I never got this pb.
We have changed a little maven-scm in 1.0-beta-4 so maybe it works now for you.

You can replace all maven-scm-* in your continuum by new version.You'll find them there :
http://repo1.maven.org/maven2/org/apache/maven/scm/

Emmanuel

vetalok a écrit :
>> This pb is solved for the majority of users and I don't have it.
> When it was solved? (I'm using continuum 1.0.3 that has been downloaded 1
> week ago)
> How did u resolve this problem? May I modify some files in continnnum
> configs or src?
> http://jira.codehaus.org/browse/CONTINUUM-620 - still opened
> Did u have the same prb some time?
> 
> SCM url:
> scm:svn:svn+ssh://test@svn.forge.objectweb.org/svnroot
> scm log messages language is English
> 
> 
> Emmanuel Venisse wrote:
>> This pb is solved for the majority of users and I don't have it.
>> I'm on winXP SP2 too with different version of svn/CVS.
>>
>> What is your SCM, the version and the language used in scm log messages?
>>
>> Emmanuel
>>
>> vetalok a écrit :
>>> Hi all
>>> Did someone resolve the prb with 3 blank columns (I may see only files
>>> has
>>> been changed)?
>>> The same situation at
>>> http://jira.codehaus.org/browse/CONTINUUM-620
>>>
>>> I can't understand why this problem doesn't resolved still... :( 
>>>
>>> How can I resolve this prb?
>>>
>>> Any help will be highly appreciated!
>>>
>>> (I have WinXP SP2)
>>>
>>>
>>> Mang Jun Lau wrote:
>>>> I just moved to 1.0.3 and I've done several test builds.  In one of the 
>>>> builds, I removed a project directory from the working directory to test

>>>> out the Changes section in the build log.  When I ran the build again, 
>>>> Continuum checked out the missing directory just fine.  After the build,

>>>> in the e-mail and on the web interface, the Changes section shows 3
>>>> blank 
>>>> columns and then the files that have changed in the 4th column.
>>>>
>>>> I think it may be broken again.
>>>>
>>>>
>>>> _Mang
>>>>
>>
>>
> 


Mime
View raw message