continuum-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Jesse McConnell" <jesse.mcconn...@gmail.com>
Subject Re: Performance collapse when logged as admin
Date Tue, 07 Nov 2006 13:55:19 GMT
k, then my bet is its something up with that authz behavior there.

do you have any custom roles?

what is the name of the project in question?  (ie, The Doxia Project)
you can make something up that follows the same naming structure

thanks, and I'll try and nail this down in continuum
jesse

On 11/7/06, Artamonov, Juri <jartamonov@fusionone.com> wrote:
> I believe the same that goes with Continuum, yea I suppose this is
> derby.
>
> -----Original Message-----
> From: Jesse McConnell [mailto:jesse.mcconnell@gmail.com]
> Sent: Tuesday, November 07, 2006 3:48 PM
> To: continuum-users@maven.apache.org
> Subject: Re: Performance collapse when logged as admin
>
>
> hm, that sounds to me like it would be an issue with the speed of authz
> activities on those pages, they had been really slow until I put in abit
> of per page caching in the session to speed it up...and it was a lot
> faster from then on...but this could be something related to that.
>
> what database are you guys using for this?  the derby one with the
> release?
>
> jesse
>
> On 11/7/06, Artamonov, Juri <jartamonov@fusionone.com> wrote:
> > Yes, I had the same and also I see th bug which not allowing me to
> > start every created goal for project. I also decided to return to
> > 1.0.1.
> >
> > Best regards,
> >                          Juri.
> >
> > -----Original Message-----
> > From: Samuel Langlois [mailto:slanglois@ilog.fr]
> > Sent: Tuesday, November 07, 2006 12:28 PM
> > To: continuum-users@maven.apache.org
> > Subject: Performance collapse when logged as admin
> >
> >
> > Hello,
> >
> > I find Continuum web console very slow, especially when logged as
> > admin, and I think there is something wrong.
> >
> > For instance, to display the summary page of a project group
> > containing 3 projects, it takes a few seconds when not logged in, and
> > 20s when logged as admin. For a project group containing 58 projects,
> > it goes from 15s (which is already quite long...) to an amazing 130s
> > when logged as admin.
> >
> > I use Continuum 1.0.3-maestro-1.1 with all default settings. I have
> > the feeling (but cannot confirm) that the version shipped with Maestro
>
> > 1.0.1 did not show this problem. My server is a Pentium4, 1.5GHz under
>
> > Fedora Core 5. Not really a speed king, but still... I recently
> > upgraded it to 1Go RAM without much effect.
> >
> > Am I the only one in this situation?
> > How can I help diagnose the problem further?
> >
> > Thanks for your help
> >
> > Samuel
> >
> >
> >
>
>
> --
> jesse mcconnell
> jesse.mcconnell@gmail.com
>


-- 
jesse mcconnell
jesse.mcconnell@gmail.com

Mime
View raw message