continuum-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Naess, Ronny" <Ronny.Na...@avinor.no>
Subject Re: Continuum Startup error even though JAVA_HOME is set up
Date Wed, 25 Oct 2006 08:06:13 GMT
I had simulare problems on Solaris.
I ended up specifying JAVA_HOME and M2_HOME and updating PATH with
M2_HOME\bin inside run.sh
As I now JAVA_HOME must exist and maven/ant must exist in path when
running continuum. For me it was not enough to specify them in user
environment

-Ronny

-----Opprinnelig melding-----
Fra: datech [mailto:arora_da@hotmail.com] 
Sendt: 25. oktober 2006 02:17
Til: continuum-users@maven.apache.org
Emne: Continuum Startup error even though JAVA_HOME is set up


I did find this problem in forums but the resolution specified didn't
work for me. I do have JAVA_HOME set up in my system and also I tried
modifying the wrapper.conf to specify the absolute path to my JAVA_HOME
instead of it using %JAVA_HOME%, but that didn't work too.

I am getting  this error while trying to start up Continuum from
Win32/run.bat script
| Critical error: wait for JVM process failed
Press any key to continue . . .


Please suggest what else could I change to make it work.


--
View this message in context:
http://www.nabble.com/Continuum-Startup-error-even-though-JAVA_HOME-is-s
et-up-tf2504948.html#a6984052
Sent from the Continuum - Users mailing list archive at Nabble.com.


!DSPAM:453ead19231834409620359!


Mime
View raw message