continuum-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Nicolas De Loof <nicolas.del...@capgemini.com>
Subject Re: my notifier email is removed during build !
Date Fri, 18 Aug 2006 07:58:29 GMT

I'm using continuum 1.0.3

I'll try setting a nagEmailAddress, thanks.

Emmanuel Venisse a écrit :
> What is your continuum version?
>
> If it's 1.0.3, it isn't a known bug, so you can file an issue and 
> we'll fix it in 1.1
> Do you have define the nagEmailAddress in your pom? This address is 
> added as a notifier, and I don't think it is removed.
>
> Emmanuel
>
> Nicolas De Loof a écrit :
>>
>> Hello
>> I'm using Continuum for my maven1 project.
>> I've added a email notifier to get build result.
>> Build runs fine, I get no mail, and when I get back to project page 
>> there is no notifier anymore.
>> I've tried it several times, check the notifier beeing present before 
>> build, stop and restarted continuum but I always get this stranget 
>> behaviour.
>>
>> Any idea ?
>>
>> Nico.
>>
>> This message contains information that may be privileged or 
>> confidential and is the property of the Capgemini Group. It is 
>> intended only for the person to whom it is addressed. If you are not 
>> the intended recipient,  you are not authorized to read, print, 
>> retain, copy, disseminate,  distribute, or use this message or any 
>> part thereof. If you receive this  message in error, please notify 
>> the sender immediately and delete all  copies of this message.
>>
>>
>>
>>
>

This message contains information that may be privileged or confidential and is the property
of the Capgemini Group. It is intended only for the person to whom it is addressed. If you
are not the intended recipient,  you are not authorized to read, print, retain, copy, disseminate,
 distribute, or use this message or any part thereof. If you receive this  message in error,
please notify the sender immediately and delete all  copies of this message.


Mime
View raw message