continuum-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Vinay Kumar <>
Subject issue with multimodule
Date Mon, 17 Jul 2006 10:55:08 GMT
Hi All, 
I have Multi-module project. When I upload  parent pom , it loads all module properly. and
on doing build with parent pom one of module built successfully. But other module and parent
module are not. When I see result of submodule build it shows:
[INFO] [clean:clean]
[INFO] Deleting directory C:\OUTPUT_MAVEN_BUILD
[INFO] ------------------------------------------------------------------------
[INFO] ------------------------------------------------------------------------
[INFO] Failed to delete directory: C:\OUTPUT_MAVEN_BUILD. Reason: Unable to delete file C:\OUTPUT_MAVEN_BUILD\33\172.log.txt

even if I delete this log and start build again , I am getting same error. 
while checking with result of parent pom build  it shows error:
org.apache.maven.continuum.execution.ContinuumBuildExecutorException: Could not find Maven
project descriptor.
	at org.apache.maven.continuum.execution.maven.m2.MavenTwoBuildExecutor.updateProjectFromCheckOut(
	at org.apache.maven.continuum.core.action.UpdateProjectFromWorkingDirectoryContinuumAction.execute(
	at org.apache.maven.continuum.buildcontroller.BuildProjectTaskExecutor.executeTask(
	at org.codehaus.plexus.taskqueue.execution.ThreadedTaskQueueExecutor$

Anybody have idea what is happening.
  • Unnamed multipart/alternative (inline, None, 0 bytes)
View raw message