continuum-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Emmanuel Venisse <emman...@venisse.net>
Subject Re: cvs local checkot problem
Date Thu, 22 Jun 2006 12:19:11 GMT
oh, you use cvs with local procider, I misunderstood.

Why do you have a "/" before cache in your scm url scm:cvs|local|s:/home/cvsroot/|/cache"

try to remove it.

Emmanuel

andy_rs a écrit :
> Thanks but I don't think this is the right answer.
> 
> I tried as you suggest but alll the local filesystem method seems to do is
> do a straight file copy of the files. In my case the RCS files in my CVS
> repository have been copied without being 'processed' by CVS. I can see in
> my continuum webpage that the 'working copy' contains a set of RCS files.
> Maven can't make any sense of the RCS files and so doesn't get anywhere.
> 
> What I'm trying to do is use cvs in 'local' mode, which has a slightly
> different url format..
> 
> http://maven.apache.org/scm/cvs.html
> 
> I believe what I was trying is the correct format. I need to use the pipe
> delimiter syntax to get around the colon in the drive letter ( s: )
> 
> I wasn't aware of this 'local filesystem' method though so I'll have to
> watch out for it :-) 
> 
> I guess my original mail still stands though - any ideas?
> 
> Cheers,
> 
> A.
> 
> --
> View this message in context: http://www.nabble.com/cvs-local-checkot-problem-t1826113.html#a4983598
> Sent from the Continuum - Users forum at Nabble.com.
> 
> 
> 
> 


Mime
View raw message