continuum-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Vandermi Joao da Silva" <Vandermi.Si...@BenQ.com>
Subject FW: How can I build projA with jdk 1.4 and projB with jdk 1.5 using continuum and maven2 ?
Date Mon, 15 May 2006 15:10:54 GMT
I have many projects inside maven that uses JDK 1.5 to compile.
Now I have another one that must use JDK 1.4.
I'm having problems if I use 1.5 to generate the site for my expecific 1.4 project.
 
Does anyone know how can I setup the maven to use an especific
Java version for each project (for example projectA uses 1.4, projectB uses 1.5) ?
 
Thanks in advance. 
 
Best regards,
 
 

 

 

Vandermi Silva
R&D MAO - Core Engines  

BenQ Eletroeletrônica Ltda. 

 

TEL +55(92) 2127-8015
Mobile: +55(92) 8125-2248
FAX +55(92) 2127-8102
vandermi.silva@benq.com
www.BenQMobile.com
Av. Djalma Batista, 536 - São Geraldo 

Manaus-AM
Brasil

 

 

 

________________________________

From: Vandermi Joao da Silva 
Sent: Friday, May 12, 2006 4:19 PM
To: 'users@maven.apache.org'
Subject: How can I build projA with jdk 1.4 and projB with jdk 1.5 ?


Hi everyone,
 
I have many projects inside maven that uses JDK 1.5 to compile.
Now I have another one that must use JDK 1.4.
I'm having problems if I use 1.5 to generate the site for my expecific 1.4 project.
 
Does anyone know how can I setup the maven to use an especific
Java version for each project (for example projectA uses 1.4, projectB uses 1.5) ?
 
Thanks in advance. 
 
Best regards,
 

 

 

 

 

Vandermi Silva
R&D MAO - Core Engines  

BenQ Eletroeletrônica Ltda. 

 

TEL +55(92) 2127-8015
Mobile: +55(92) 8125-2248
FAX +55(92) 2127-8102
vandermi.silva@benq.com
www.BenQMobile.com
Av. Djalma Batista, 536 - São Geraldo 

Manaus-AM
Brasil

 

 

 

Mime
  • Unnamed multipart/alternative (inline, None, 0 bytes)
View raw message