continuum-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Todd Orr" <>
Subject Break build on deprecated version
Date Wed, 03 May 2006 16:08:11 GMT
Is there any way to deprecate a dependency so that projects using this
dependency break teh build?

If project a relies on hibernate 3.0 and the rest of the projects in a
working set have moved up to hibernate 3.1, is there any way to
specify that v3.0 is no longer allowed and therefore cause the build
to break?

View raw message