continuum-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Lee Meador" <...@leemeador.com>
Subject Re: shell project bug with quotes or maybe long argument
Date Mon, 06 Mar 2006 17:49:08 GMT
Its http://jira.codehaus.org/browse/CONTINUUM-619

-- Lee Meador

On 3/4/06, Emmanuel Venisse <emmanuel@venisse.net> wrote:
>
> Please, file an issue.
>
> Emmanuel
>
> Lee Meador a écrit :
> > I have a shell project.
> >
> > The executable is 'mvn.bat' and the argument is the long string:
> >
> > -f 00Build/pom.xml --settings "C:\Program Files\Apache Software
> > Foundation\continuum-1.0.2\bin\win32\conf\settings.xml" clean install
> >
> > This argument shows up on the "info" tab for the project correctly.
> There is
> > only one build for that project.
> >
> > When I click "edit" to change the argument, the whole argument (as shown
> > above) does not appear in the text box on that web page. It's not that
> it
> > doesn't fit in the box and I would have to get it to scroll left and
> right
> > to see the text. It just ends where the first double quote is. I see the
> > first part of the argument and the last word shown is '--settings'.
> >
> > I can work around it by copying the argument on the "info" tab to my
> > clipboard and then pasting it after I click the 'edit' link.
> >
> > Thanks.
> >
> > -- Lee Meador
> > Sent from gmail. My real email address is lee@leemeador.com
> >
>
>


--
-- Lee Meador
Sent from gmail. My real email address is lee@leemeador.com

Mime
  • Unnamed multipart/alternative (inline, None, 0 bytes)
View raw message