continuum-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Mang Jun Lau <Mang_...@otpp.com>
Subject RE: Company Logo doesn't appear
Date Wed, 08 Mar 2006 19:31:03 GMT
I see it fine in IE.  You might want to add a comment to that PR I 
mentioned about your IE issue.  You'll need to sign up for an account if 
you don't have one before being able to add comments.

-----------------------------------------------------------
Mang Lau
Software Developer
MIS Member Services
Ontario Teachers' Pension Plan Board
T: 416-228-3148
E: mang_lau@otpp.com





raghurajan.x.gurunathan@jpmchase.com 
03/08/2006 02:30 PM
Please respond to
continuum-users@maven.apache.org


To
continuum-users@maven.apache.org
cc

Subject
RE: Company Logo doesn't appear






no i don't see it IE also when i use local path, but when use it as 
http://mycompany.com/images it worked both in IE as well as Firefox

Thank you verymuch






Thanks,
Raghu 





Mang Jun Lau <Mang_Lau@otpp.com>
03/08/2006 01:19 PM
Please respond to continuum-users

 
        To:     continuum-users@maven.apache.org
        cc: 
        Subject:        RE: Company Logo doesn't appear


The local path works in IE.  It's probably just a Firefox issue somewhere.


_Mang





"Johnson, Jonathan" <jjohnson@454.com> 
03/08/2006 02:18 PM
Please respond to
continuum-users@maven.apache.org


To
<continuum-users@maven.apache.org>
cc

Subject
RE: Company Logo doesn't appear






I set the company logo using

http://www.mycompany.com/images/logo.gif

Its not clear by looking at the "General Configuration" page but perhaps 
configuration entry only accepts http / url strings.  I think if you use 

/some/local/path/logo.gif it will not work.



-----Original Message-----
From: Mang Jun Lau [mailto:Mang_Lau@otpp.com] 
Sent: Wednesday, March 08, 2006 2:11 PM
To: continuum-users@maven.apache.org
Subject: Re: Company Logo doesn't appear

I talked to Emmanuel about this on IRC and he told me to file a PR.  You 
can see it here: http://jira.codehaus.org/browse/CONTINUUM-621

-----------------------------------------------------------
Mang Lau
Software Developer
MIS Member Services
Ontario Teachers' Pension Plan Board
T: 416-228-3148
E: mang_lau@otpp.com





raghurajan.x.gurunathan@jpmchase.com 
03/08/2006 02:06 PM
Please respond to
continuum-users@maven.apache.org


To
continuum-users@maven.apache.org
cc

Subject
Re: Company Logo doesn't appear






Thanks much 

that worked!! 

but still it doesn't display my company logo??






Thanks,
Raghu 





Emmanuel Venisse <emmanuel@venisse.net>
03/08/2006 12:39 PM
Please respond to continuum-users

 
        To:     continuum-users@maven.apache.org
        cc: 
        Subject:        Re: Company Logo doesn't appear


you must add http:// before www.mycove.com

Emmanuel

raghurajan.x.gurunathan@jpmchase.com a écrit :
> This is the error i'm getting 
> 
> HTTP ERROR: 503 
> java%2Elang%2EClassNotFoundException%3A+www%2Ejpmchase%2Ecom
> RequestURI=/continuum/servlet/www.mycove.com
> Powered by Jetty://
> 
> 
> 
> 
> 
> 
> Thanks,
> Raghu 
> 
> 
> 
> 
> 
> Emmanuel Venisse <emmanuel@venisse.net>
> 03/08/2006 11:37 AM
> Please respond to continuum-users
> 
> 
>         To:     continuum-users@maven.apache.org
>         cc: 
>         Subject:        Re: Company Logo doesn't appear
> 
> 
> Can you paste html of company part?
> 
> raghurajan.x.gurunathan@jpmchase.com a écrit :
> 
>>Hi,
>>
>>
>>I configured my continuum with my my company name, logo, website 
> 
> address, 
> 
>>but continuum doesn't show my company logo, it just displays company 
> 
> name 
> 
>>in mozilla browser only not an IE and also when i click on that its not 
>>taking me to company website
>>
>>
>>
>>
>>Thanks,
>>Raghu 
>>
> 
> 
> 
> 
> 





LEGAL NOTICE:
Unless expressly stated otherwise, this message is confidential and may be 


privileged. It is intended for the addressee(s) only. Access to this 
e-mail by anyone else is unauthorized. If you are not an addressee, any 
disclosure or copying of the contents or any action taken (or not taken) 
in reliance on it is unauthorized and may be unlawful. If you are not an 
addressee, please inform the sender immediately.







Mime
  • Unnamed multipart/alternative (inline, None, 0 bytes)
View raw message