continuum-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Veerman, Christiaan" <>
Subject Unable to parse https authentication on pom upload
Date Fri, 10 Mar 2006 11:45:26 GMT
Unable to parse https with authentication credentials for pom upload.

The server log exceptions consist of 401 without the credentials.

INFO   | jvm 1    | 2006/03/10 06:33:33 | Server
returned HTTP response code: 401 for URL:

I tried all the following flavors to no avail.

Returns: [ You must provide a valid url ]

Returns: [ You must provide a valid url ]

Returns: [ The URL you provided doesn't exist ]

Returns: [ The URL you provided doesn't exist ]


I receive this "Enter the URL to the Maven 2 POM    [ The URL you
provided doesn't exist ] " 

-----Original Message-----
From: Emmanuel Venisse [] 
Sent: Thursday, March 09, 2006 4:10 PM
Subject: Re:

If you use 1.0.2, the patch is in it. 1.0-alpha-4 is a very old version

What is your problem?


The information contained in this e-mail and attachments, if any, is confidential and may
be subject to legal privilege.  If you are not the intended recipient, you must not use, copy,
distribute or disclose the e-mail and its attachment, or any part of its content or take any
action in reliance of it.  If you have received this e-mail in error, please e-mail the message
back to the sender by replying and then deleting it.  We cannot accept responsibility for
loss or damage arising from the use of this e-mail or attachments, and recommend that you
subject these to your virus checking procedures prior to use

View raw message