continuum-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Stefan Fritz <sfritz.nos...@gmx.at>
Subject Re: Help needed to setup Continuum and Maven 2
Date Fri, 31 Mar 2006 09:09:48 GMT
I have these files on the server.

Why do I get a NullpointerException and no "real" log mesage?

Thanks
Stefan

Gautham Pamu wrote:

>Hi
>
>You have modules defined in your pom.xml file so it is searching for these
>files.
>Do you also have services/pom.xml file on the myserver.com website. Even
>copy these files
>on the server.
>
>Downloading
>http://myserver.com/svn/trunk/sonic/src/esb/services/pom.xml?content-type=tex/plain
>
>Thanks
>Gautham Pamu
>
>On 3/31/06, Stefan Fritz <sfritz.nospam@gmx.at> wrote:
>  
>
>>Hi,
>>
>>I try to setup Continuum 1.0.2 on a Linux server.
>><cid:part1.01010605.07040609@gmx.at>
>>
>>I have added Maven 2.0.3 to my path
>>export MAVEN_HOME=/data/maven/maven
>>export M2_HOME=/data/maven/maven
>>PATH=$MAVEN_HOME/bin:$M2_HOME/bin:$PATH
>>
>>I copied my settings.xml to ~/.m2/settings.xml  --> correct?
>>My pom.xml is in SVN.
>>
>>When I try to add my pom to Continuum with the following URL:
>>http://myserver.com/svn/trunk/sonic/src/pom.xml?content-type=tex/plain
>>I get the: "Cannot build maven project from /tmp/continuum-1364.tmp.
>>Check the logs for more details."
>>/tmp/continuum-1364.tmp contains my pom.xml
>>
>>I attached my pom.xml, my settings.xm and the wrapper.log
>>
>>Did I miss something important or is that a bug?
>>Thanks for any advice ;-)
>>
>>Regards
>>Stefan
>>
>>
>>
>>
>>
>>    
>>
>
>
>--
>-Gautham Pamu
>
>  
>



Mime
View raw message