continuum-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Emmanuel Venisse <emman...@venisse.net>
Subject Re: SVN Error Message when using continuum
Date Fri, 24 Mar 2006 11:17:27 GMT
No, sorry.

Emmanuel

Richard C. L. Li a écrit :
> I checked the log, copy the command, go to the working directory and 
> execute it -> no error.  Really strange.  Any other suggestions?
> 
> Regards,
> Richard Li
> 
> Emmanuel Venisse wrote:
> 
>> The command is printed in continuum logs but it's "svn update"
>>
>> Emmanuel
>>
>> Richard C. L. Li a écrit :
>>
>>> I don't think it is this problem, the LANG is already set to 
>>> en_US.UTF-8.  The strange thing is that the svn command fails in 
>>> continuum but success when typing it manually (svn update) in the 
>>> command prompt.  Anyway to obtain the exact svn command it execute 
>>> for debugging?
>>>
>>> Thanks,
>>> Richard Li
>>>
>>>
>>> Emmanuel Venisse wrote:
>>>
>>>> http://svnbook.red-bean.com/nightly/en/svn-book.html#svn.advanced.l10n.svnuse

>>>>
>>>>
>>>> Emmanuel
>>>>
>>>> Emmanuel Venisse a écrit :
>>>>
>>>>> Can you try to set LC-MESSAGES like this :
>>>>>
>>>>> export LC_MESSAGES=en_EN.utf8
>>>>> or something similar
>>>>>
>>>>> Emmanuel
>>>>>
>>>>> Richard C. L. Li a écrit :
>>>>>
>>>>>> SuSE Linux 10.0
>>>>>>
>>>>>> Regards,
>>>>>> Richard Li
>>>>>>
>>>>>> Emmanuel Venisse wrote:
>>>>>>
>>>>>>> what is your OS?
>>>>>>>
>>>>>>> Emmanuel
>>>>>>>
>>>>>>> Richard C. L. Li a écrit :
>>>>>>>
>>>>>>>> Hi,
>>>>>>>>
>>>>>>>> When building it reports the following error:
>>>>>>>>
>>>>>>>> ----------------------------------------------------------------------------------

>>>>>>>>
>>>>>>>>
>>>>>>>> Provider message: The svn command failed.
>>>>>>>> Command output: 
>>>>>>>> -------------------------------------------------------------------------------

>>>>>>>>
>>>>>>>> svn: Can't convert string from native encoding to 'UTF-8':
>>>>>>>> svn: ?\230?\150?\176?\232?\179?\135?\230?\150?\153?\229?\164?\190
>>>>>>>> -------------------------------------------------------------------------------

>>>>>>>>
>>>>>>>>
>>>>>>>> ----------------------------------------------------------------------------------

>>>>>>>>
>>>>>>>>
>>>>>>>> But when I go the the working directory and type "svn update",

>>>>>>>> it success without any problems.  Any idea?
>>>>>>>>
>>>>>>>> Regards,
>>>>>>>> Richard Li
>>>>>>>>
>>>>>>>>
>>>>>>>>
>>>>>>>>
>>>>>>>>
>>>>>>>
>>>>>>
>>>>>>
>>>>>>
>>>>>>
>>>>>
>>>>>
>>>>>
>>>>>
>>>>
>>>
>>>
>>>
>>>
>>
> 
> 
> 
> 


Mime
View raw message