continuum-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Brian E. Fox" <bri...@reply.infinity.nu>
Subject RE: Cron schedule bug?
Date Wed, 01 Mar 2006 18:59:50 GMT
I'll try if I can find some time, but it probably won't be before 1.0.3 ;( 

-----Original Message-----
From: Emmanuel Venisse [mailto:emmanuel@venisse.net] 
Sent: Wednesday, March 01, 2006 11:37 AM
To: continuum-users@maven.apache.org
Subject: Re: Cron schedule bug?

Do you want to try a snapshot?

Emmanuel

Brian E. Fox a écrit :
> I can confirm that removing the multiple schedules did solve this. 
> I'll wait a couple more days for the 1.0.3 release.
> 
> -----Original Message-----
> From: dan tran [mailto:dantran@gmail.com]
> Sent: Monday, February 27, 2006 1:09 AM
> To: continuum-users@maven.apache.org
> Subject: Re: Cron schedule bug?
> 
> http://jira.codehaus.org/browse/CONTINUUM-519
> 
> Brave enought to use the latest continuum 1.0.3 snapshot build?
> 
> -D
> 
> 
> On 2/26/06, Brian E. Fox <brianf@reply.infinity.nu> wrote:
> 
>>Hrm. I changed it back to 0 0 * * * ? And it's still not working...
>>
>>-----Original Message-----
>>From: Brian E. Fox [mailto:brianf@reply.infinity.nu]
>>Sent: Sunday, February 26, 2006 11:49 AM
>>To: continuum-users@maven.apache.org
>>Subject: Cron schedule bug?
>>
>>I changed my default schedule to 0 15,45 * * * ?
>>
>>According to the syntax link, this should fire at :15 and :45 every 
>>hour. Since I've made this change several days ago, the builds haven't
> 
> 
>>fired at all even though there have been changes. Is my syntax wrong 
>>or is this a bug?
>>
>>
>>
> 
> 
> 
> 
> 



Mime
View raw message