continuum-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Julian Payne" <>
Subject Continuum 1.0.2 and maven 2
Date Mon, 13 Mar 2006 18:04:40 GMT
I have a simple question. I am running contiuum 1.0.2 with maven 2 on
linux and I can not get continuum to see my maven 2 local repository.

When I run continuum I get this is in the log:

INFO   | jvm 1    | 2006/03/13 18:32:47 | 2006-03-13 18:32:47,301
[SocketListener0-1] DEBUG MavenSettingsBuilder           - Building
Maven global-level settings from:

My seetings.xml is as shown:

          <name>The JViews Maven2 Repository</name>
          <name>Maven Repository Switchboard</name>

However when I try to load a maven 2 project it downloads the POM but
when it tries to find the parent POM which is stored in the "jviews"
local repository it does not find it because it only looks in the
default maven central repository.

Of course this works fine when I run maven 2 on its own.

Can someone help me out and tell me what I am missing?


Julian Payne
ILOG Sophia

View raw message