continuum-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Vandermi Joao da Silva" <Vandermi.Si...@BenQ.com>
Subject RE: Error in the continnuum 1.0.2
Date Mon, 13 Mar 2006 15:25:33 GMT
Hi guys, 
I have  some errors when try execute schedule in the continuum Version 1.0.3-SNAPSHOT. Please
see the log below.
Somebody can help me?

LOG
-------------------------------------------------------------------------------
jvm 1    | 2006-03-13 11:06:00,017 [defaultScheduler_Worker-13] INFO  SchedulesA
ctivator             - >>>>>>>>>>>>>>>>>>>>>
Executing build job (site)...
jvm 1    | 2006-03-13 11:12:44,859 [SocketListener0-1] ERROR VelocityComponent
            - RHS of #set statement is null. Context will not be modified. scree
ns/ProjectBuild.vm [line 86, column 3]
--------------------------------------------------------------------------------

Best Regards

Vandermi Silva

 

-----Original Message-----
From: Emmanuel Venisse [mailto:emmanuel@venisse.net] 
Sent: Monday, March 13, 2006 10:17 AM
To: continuum-users@maven.apache.org
Subject: Re: Error in the continnuum 1.0.2

The latest version of continuum is 1.0.2.

1.0.3 is under development and will be release in few days. A first RC will probably available
this 
week.

If you don't wait it, you'll can try a snapshot : 
http://maven.zones.apache.org/~continuum/builds/branches/continuum-1.0.x/

Emmanuel

Vandermi Joao da Silva a écrit :
> Hello,   
> I need upgrade to my continuum 1.0.2 for continuum 1.0.3 , but I 'm not
> found in the continuum site.  Somebody know where can  be found the last
> version of the continuum?
>  
> Best Regards
>  
> Vandermi Silva
>  
>  
>  
> 


Mime
View raw message