continuum-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Emmanuel Venisse <emman...@venisse.net>
Subject Re: Problem with continuum on solaris zone
Date Mon, 16 Jan 2006 17:12:23 GMT


Trygve Laugstøl a écrit :
> On Fri, 2006-01-13 at 09:14 -0500, Sean Schofield wrote:
> 
>>We're trying to setup continuum for the MyFaces project.  We have a
>>solaris zone set up and we're having trouble starting the server.
>>
>>$ bin/solaris/run.sh start
>>Starting continuum...
>>bin/solaris/run.sh: ./wrapper: cannot execute
>>
>>We've tried running as root as well but the same result.  I know the
>>maven team has a solaris zone with continuum so I was hoping we could
>>get some pointers on how to tweak our zone so we can run continuum.
> 
> 
> I just realized that the Apache zone is running on Intel hardware and
> the wrapper distributed with Continuum is Solaris on SPARC. 
> 
> Emmanuel: Is there an issue in Continuum or Plexus about generating the
> run-time with platforms specific names under bin/ ? I'm sure we've been
> here before, just couldn't find an issue.

I don't think we have an issue for it somewhere, i can't find an issue.
If you create one, do it in plexus because continuum won't use it unless we create a runtime
with an 
embedded jetty for users that don't want to use the war.

Emmanuel


Mime
View raw message