continuum-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Sean Schofield <sean.schofi...@gmail.com>
Subject Re: Problem with continuum on solaris zone
Date Tue, 17 Jan 2006 16:12:12 GMT
Thanks for the suggestions.  ./run.sh worked fine on the zone (at
least it appeared to.)  It would only start as root though.  Other
users could not start it.  Is this how you have it set up for the
maven zone?

Also, we could use some help with setting it up as a service in the
solaris zone.  We're all pretty noobish when it comes to Solaris.  So
far I haven't found a concise explanation on the web so if you had ASF
zone specific instructions that would be great.

Thanks again for the help.

Sean

On 1/16/06, Emmanuel Venisse <emmanuel@venisse.net> wrote:
>
>
> Trygve Laugstøl a écrit :
> > On Fri, 2006-01-13 at 09:14 -0500, Sean Schofield wrote:
> >
> >>We're trying to setup continuum for the MyFaces project.  We have a
> >>solaris zone set up and we're having trouble starting the server.
> >>
> >>$ bin/solaris/run.sh start
> >>Starting continuum...
> >>bin/solaris/run.sh: ./wrapper: cannot execute
> >>
> >>We've tried running as root as well but the same result.  I know the
> >>maven team has a solaris zone with continuum so I was hoping we could
> >>get some pointers on how to tweak our zone so we can run continuum.
> >
> >
> > I just realized that the Apache zone is running on Intel hardware and
> > the wrapper distributed with Continuum is Solaris on SPARC.
> >
> > Emmanuel: Is there an issue in Continuum or Plexus about generating the
> > run-time with platforms specific names under bin/ ? I'm sure we've been
> > here before, just couldn't find an issue.
>
> I don't think we have an issue for it somewhere, i can't find an issue.
> If you create one, do it in plexus because continuum won't use it unless we create a
runtime with an
> embedded jetty for users that don't want to use the war.
>
> Emmanuel
>
>

Mime
View raw message