continuum-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Trygve Laugstøl <tryg...@codehaus.org>
Subject Re: Problem with continuum on solaris zone
Date Sun, 15 Jan 2006 20:16:43 GMT
On Fri, 2006-01-13 at 09:14 -0500, Sean Schofield wrote:
> We're trying to setup continuum for the MyFaces project.  We have a
> solaris zone set up and we're having trouble starting the server.
> 
> $ bin/solaris/run.sh start
> Starting continuum...
> bin/solaris/run.sh: ./wrapper: cannot execute
> 
> We've tried running as root as well but the same result.  I know the
> maven team has a solaris zone with continuum so I was hoping we could
> get some pointers on how to tweak our zone so we can run continuum.

I just realized that the Apache zone is running on Intel hardware and
the wrapper distributed with Continuum is Solaris on SPARC. 

Emmanuel: Is there an issue in Continuum or Plexus about generating the
run-time with platforms specific names under bin/ ? I'm sure we've been
here before, just couldn't find an issue.

--
Trygve


Mime
View raw message