continuum-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Trygve Laugstøl <tryg...@codehaus.org>
Subject Re: Problem with continuum on solaris zone
Date Sat, 14 Jan 2006 10:48:03 GMT
On Fri, 2006-01-13 at 09:14 -0500, Sean Schofield wrote:
> We're trying to setup continuum for the MyFaces project.  We have a
> solaris zone set up and we're having trouble starting the server.
> 
> $ bin/solaris/run.sh start
> Starting continuum...
> bin/solaris/run.sh: ./wrapper: cannot execute

Did you download the continuum.zip file instead of the tar.gz?

Also, can you try to to run bin/plexus.sh which is a generic wrapper
around java. You won't get the advantages of the wrapper, but you're
able to check what parts of Continuum that's working.

> We've tried running as root as well but the same result.  I know the
> maven team has a solaris zone with continuum so I was hoping we could
> get some pointers on how to tweak our zone so we can run continuum.

If you want to you can give me an account on the zone and I'll check it
out. I did the original setup at the Maven zone so I should be able to
fix it.

--
Trygve


Mime
View raw message