continuum-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Emmanuel Venisse <emman...@venisse.net>
Subject Re: Intro questions
Date Tue, 29 Nov 2005 09:25:26 GMT
your file is in a sub-directory?

Emmanuel

Tomislav Stojcevich a écrit :
> That works for me also, but only if the build.xml file is in the root
> of the project.  Mine isn't and I don't see how to specify the
> location of the file.
> 
> On 11/24/05, Jeremy Hughes <hughesj@apache.org> wrote:
> 
>>Leaving the POM filename field empty worked for me.
>>
>>Jeremy
>>
>>On 11/18/05, Tomislav Stojcevich <stojcevicht@gmail.com> wrote:
>>
>>>The same thing happens to me.  I did select add ant project but when I
>>>go to add the build definition it asks me for the pom.  I tried
>>>specifying the build.xml file for the pom and specifying the ant
>>>target in the goal but that doesn't work.
>>>
>>>I am using version 1.0.1.
>>>
>>>
>>>On 11/15/05, Emmanuel Venisse <emmanuel@venisse.net> wrote:
>>>
>>>>Where did it asked you? Are you sure you choose "Add Ant Project" in menu?
>>>>
>>>>Emmanuel
>>>>
>>>>Sergio Bossa a écrit :
>>>>
>>>>>Hi all,
>>>>>
>>>>>I've never used Maven but I want to use Continuum with Ant, do I need
>>>>>to know something about Maven?
>>>>>Moreover, adding one of my Ant projects, Continuum asked me for a
>>>>>Maven pom.xml file: why do I need this, if my project is Ant based?
>>>>>
>>>>>Thanks,
>>>>>Regards,
>>>>>
>>>>>Sergio B.
>>>>>
>>>>>--
>>>>>Sergio Bossa (http://sbtourist.blogspot.com)
>>>>>Author and Lead Developer of:
>>>>>- Montag (http://montag.sourceforge.net)
>>>>>- QuickNote (http://quicknote.sourceforge.net)
>>>>>
>>>>>
>>>>>
>>>>
>>>>
>>>
>>>--
>>>tom
>>>
>>
> 
> 
> --
> tom
> 
> 
> 


Mime
View raw message